How to Fix: configure: error: Package requirements (gtk+-3.0 >= 3.0.0 gdk-x11-3.0) were not met:

So you got this, huh:

configure: error: Package requirements (		  gtk+-3.0 >= 3.0.0	  gdk-x11-3.0) were not met:

No package 'gtk+-3.0' found
No package 'gdk-x11-3.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.	

To fix it, type the following in your Terminal:

sudo apt-get install libgtk-3-dev libgdk-pixbuf2.0-dev